mayo 22, 2022

Cronica

Mundo completo de noticias

Pixel Watch requiere Android 8.0+, no se cita compatibilidad con iPhone

2 min read

Google hoy presentó su primer reloj inteligente antes de un lanzamiento de otoño junto con el Píxel 7 y 7 Pro. Al hacerlo, Google notó que el Pixel Watch “requiere un teléfono con Android 8.0 o más nuevo” y negó cualquier mención de la compatibilidad con iPhone.

Los relojes Wear OS 2 tienen muy necesario «teléfonos con Android 6.0+ (excluyendo la edición Go) o iOS 13.0+». El Galaxy Watch 4 tenía el mismo requisito mínimo que Android, aunque Samsung usa su propia aplicación complementaria Galaxy Wearable.

Compatible con Android 6.0 o superior, RAM de 1,5 GB superior

Samsung

Según la letra pequeña del Pixel Watch de 16 segundos»primera vista”, Se requiere 2017 Android 8.0 Oreo (en comparación con 2015 Marshmallow). En términos prácticos, la exclusión de Android 6, 7 y 7.1 no descarta a muchos propietarios potenciales de Pixel Watch.

Mientras tanto, Google no menciona la compatibilidad de iPhone con Pixel Watch. esto es parecido cómo el Galaxy Watch 4 fue el primer dispositivo Wear OS desde 2015 para no ser compatible con iOS. Queda por ver si este también será el caso de los nuevos relojes de terceros que ejecutan Wear OS 3 a finales de este año.

viene como un entrevista con el fundador de Fitbit, James Park el miércoles dijo que los relojes inteligentes y rastreadores de la compañía continuarían funcionando con iOS. Park no dijo nada sobre el Pixel Watch y el iPhone, pero esta falta de soporte le da a Fitbit una ventaja multiplataforma.

Más sobre píxeles:

FTC: Utilizamos enlaces de afiliados automáticos que generan ingresos. Más.


Visite 9to5Google en YouTube para obtener más noticias:

READ  Microsoft reconoce "errores" al tratar con Lionhead Studios • Eurogamer.net

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Copyright © All rights reserved. | Newsphere by AF themes.